Back to overview
Degraded
Syncing is partially unavailable
Sep 01 at 09:50pm CEST
Resolved
Sep 01 at 10:25pm CEST
The issue has been resolved.
Affected services
Created
Sep 01 at 09:50pm CEST
We're observing some intermittent problems with the data synchronization server. New drafts and documents might be unavailable and changes made to existing documents, drafts and folders might not get synchronized with our servers and other devices.
Changes made to the content of drafts are still saved locally and will be synchronized with our servers and other devices when the service is reestablished.
Affected services