Back to overview
Degraded
One-time passwords are not sending
Jul 14 at 09:46am CEST
Resolved
Jul 14 at 10:46am CEST
Auth0 says it's resolved the issue. We're seeing OTPs being delivered again and actively monitoring.
Affected services
Created
Jul 14 at 09:46am CEST
One-time passwords are not working. Our third-party authentication service, Auth0, is degraded in the EU, affecting OTP email sends. The team is actively monitoring.
Affected services