Back to overview
Rate-limited on login
Jul 28 at 06:58pm CEST
Resolved
Jul 28 at 06:58pm CEST
We're currently rate-limited by our login provider due to high traffic volumes. The team is actively working on a fix.
Affected services
Resolved
Jul 28 at 06:58pm CEST
We're currently rate-limited by our login provider due to high traffic volumes. The team is actively working on a fix.
Affected services