Back to overview
Downtime
Syncing is degraded
Jul 31 at 05:25pm CEST
Affected services
Data synchronization
Resolved
Aug 02 at 10:40am CEST
All services are restored. New memory instances added to production.
Affected services
Data synchronization
Updated
Aug 02 at 08:30am CEST
Currently reaching 100% memory usage. Team is actively working on a fix, including doubling our memory capacity.
Affected services
Data synchronization
Created
Jul 31 at 05:25pm CEST
Syncing is currently degraded for all users. This might cause alerts saying the content is saved only locally to the device and ghost cursors floating around the document.
The team is currently investigating the issue.
Affected services
Data synchronization