Back to overview
Downtime
Synchronizer is broken
Aug 04 at 03:23am CEST
Affected services
App functionality
Resolved
Aug 04 at 04:07am CEST
Ellipsus services are back online. Team is continuing to monitor.
Affected services
App functionality
Created
Aug 04 at 03:23am CEST
Due to unforeseen traffic is Ellipsus is temporarily down. The engineering team was notified and an active investigation is underway.
Ellipsus saves locally before it syncs with the server, so any work written previously should be preserved. We're very sorry and hope to get our services back up and running as soon as possible.
Affected services
App functionality