Back to overview
Degraded
Syncing is unstable
Aug 21 at 07:13pm CEST
Affected services
App functionality
Resolved
Aug 21 at 10:20pm CEST
The issue has been fixed.
Affected services
App functionality
Updated
Aug 21 at 08:01pm CEST
We have take some action to mitigate the issue and are now monitoring the behavior of the system.
Affected services
App functionality
Created
Aug 21 at 07:13pm CEST
We're investigating an issue in one of our services that can cause syncing to fail occasionally.
Affected services
App functionality