Back to overview
Downtime
App is unavailable
Oct 17 at 11:49pm CEST
Affected services
App functionality
Resolved
Oct 18 at 12:27am CEST
We identified a problem with our networking infrastructure and applied a fix. All services should be fully functional now.
Affected services
Updated
Oct 18 at 12:21am CEST
We have identified the root cause of the issue and have addressed it. Service should be accessible again, but we are still monitoring.
Affected services
Created
Oct 17 at 11:49pm CEST
We are investigating an issue with the app availability.
Affected services