Back to overview
Degraded
Login is unstable
Oct 20 at 09:53pm CEST
Affected services
App functionality
Resolved
Oct 21 at 10:19am CEST
All upstream issues have been resolved. Login functionality has been restored.
Affected services
Created
Oct 20 at 09:53pm CEST
Our auth provider has identified an incident on their infrastructure that's affecting Ellipsus login. Users who are already logged in might still be able to use the app momentarily.
Affected services