Back to overview
Downtime
Login is unavailable
Dec 05 at 10:03am CET
Affected services
App functionality
Resolved
Dec 05 at 11:28am CET
All upstream issues have been resolved. Login functionality has been restored.
Affected services
Updated
Dec 05 at 10:20am CET
We've noticed many users (including ourselves) are able to log in. We're going to keep monitoring.
Affected services
Created
Dec 05 at 10:03am CET
Cloudflare, the ubiquitous global distributor of data, is down. Again. Our authorization provider, which manages our login, is down with it. The team is aware and monitoring.
Affected services