Back to overview
Degraded
Some services are down
Mar 27, 2026 at 4:37pm UTC
Affected services
Syncing
Version history
Reader
Resolved
Apr 2, 2026 at 9:19am UTC
All systems are good.
Affected services
Created
Mar 27, 2026 at 4:37pm UTC
Version history went down and Syncing is degraded.
Affected services