Back to overview
Degraded

Version history is down

Apr 26, 2026 at 12:08am UTC
Affected services
Version history

Resolved
Apr 26, 2026 at 8:56pm UTC

Version history recovered.

Updated
Apr 26, 2026 at 8:49pm UTC

Version history is degraded.

Updated
Apr 26, 2026 at 2:16pm UTC

Version history recovered.

Updated
Apr 26, 2026 at 2:09pm UTC

Version history is degraded.

Updated
Apr 26, 2026 at 1:31am UTC

Version history recovered.

Updated
Apr 26, 2026 at 1:23am UTC

Version history is degraded.

Updated
Apr 26, 2026 at 12:31am UTC

Version history recovered.

Updated
Apr 26, 2026 at 12:28am UTC

Version history is degraded.

Updated
Apr 26, 2026 at 12:11am UTC

Version history recovered.

Created
Apr 26, 2026 at 12:08am UTC

Version history is degraded.