Back to overview
Degraded

Version history is down

Apr 27, 2026 at 12:33am UTC
Affected services
Version history

Resolved
Apr 27, 2026 at 2:31am UTC

Version history recovered.

Updated
Apr 27, 2026 at 1:49am UTC

Version history is degraded.

Updated
Apr 27, 2026 at 1:17am UTC

Version history recovered.

Updated
Apr 27, 2026 at 1:03am UTC

Version history is degraded.

Updated
Apr 27, 2026 at 12:37am UTC

Version history recovered.

Created
Apr 27, 2026 at 12:33am UTC

Version history is degraded.