Back to overview
Degraded

Version history is down

Apr 28, 2026 at 2:08am UTC
Affected services
Version history

Resolved
Apr 28, 2026 at 6:08pm UTC

Version history recovered.

Updated
Apr 28, 2026 at 6:03pm UTC

Version history is degraded.

Updated
Apr 28, 2026 at 1:46pm UTC

Version history recovered.

Updated
Apr 28, 2026 at 1:12pm UTC

Version history is degraded.

Updated
Apr 28, 2026 at 4:31am UTC

Version history recovered.

Updated
Apr 28, 2026 at 4:23am UTC

Version history is degraded.

Updated
Apr 28, 2026 at 3:07am UTC

Version history recovered.

Updated
Apr 28, 2026 at 3:03am UTC

Version history is degraded.

Updated
Apr 28, 2026 at 2:16am UTC

Version history recovered.

Created
Apr 28, 2026 at 2:08am UTC

Version history is degraded.