Back to overview
Degraded

Version history is down

May 4, 2026 at 12:48am UTC
Affected services
Version history

Resolved
May 4, 2026 at 8:46pm UTC

Version history recovered.

Updated
May 4, 2026 at 8:38pm UTC

Version history is degraded.

Updated
May 4, 2026 at 8:27pm UTC

Version history recovered.

Updated
May 4, 2026 at 8:08pm UTC

Version history is degraded.

Updated
May 4, 2026 at 7:51pm UTC

Version history recovered.

Updated
May 4, 2026 at 7:08pm UTC

Version history is degraded.

Updated
May 4, 2026 at 4:06am UTC

Version history recovered.

Created
May 4, 2026 at 12:48am UTC

Version history is degraded.