Back to overview
Degraded

Version history is down

May 12, 2026 at 1:44am UTC
Affected services
Version history

Resolved
May 12, 2026 at 9:08pm UTC

Version history recovered.

Updated
May 12, 2026 at 9:04pm UTC

Version history is degraded.

Updated
May 12, 2026 at 8:55pm UTC

Version history recovered.

Updated
May 12, 2026 at 8:33pm UTC

Version history is degraded.

Updated
May 12, 2026 at 8:16pm UTC

Version history recovered.

Updated
May 12, 2026 at 8:04pm UTC

Version history is degraded.

Updated
May 12, 2026 at 7:42pm UTC

Version history recovered.

Updated
May 12, 2026 at 7:33pm UTC

Version history is degraded.

Updated
May 12, 2026 at 1:49am UTC

Version history recovered.

Created
May 12, 2026 at 1:44am UTC

Version history is degraded.