Back to overview
Degraded

Version history is down

May 14, 2026 at 1:58am UTC
Affected services
Version history

Resolved
May 14, 2026 at 9:17pm UTC

Version history recovered.

Updated
May 14, 2026 at 9:10pm UTC

Version history is degraded.

Updated
May 14, 2026 at 8:58pm UTC

Version history recovered.

Updated
May 14, 2026 at 8:50pm UTC

Version history is degraded.

Updated
May 14, 2026 at 8:08pm UTC

Version history recovered.

Updated
May 14, 2026 at 8:03pm UTC

Version history is degraded.

Updated
May 14, 2026 at 2:16am UTC

Version history recovered.

Created
May 14, 2026 at 1:58am UTC

Version history is degraded.