Back to overview
Degraded

Version history is down

May 19, 2026 at 1:43am UTC
Affected services
Version history

Resolved
May 20, 2026 at 11:51pm UTC

Version history recovered.

Updated
May 20, 2026 at 11:44pm UTC

Version history is degraded.

Updated
May 20, 2026 at 7:47pm UTC

Version history recovered.

Updated
May 20, 2026 at 7:33pm UTC

Version history is degraded.

Updated
May 20, 2026 at 6:51pm UTC

Version history recovered.

Updated
May 20, 2026 at 6:23pm UTC

Version history is degraded.

Updated
May 20, 2026 at 4:58pm UTC

Version history recovered.

Updated
May 20, 2026 at 4:49pm UTC

Version history is degraded.

Updated
May 20, 2026 at 4:07am UTC

Version history recovered.

Updated
May 20, 2026 at 4:03am UTC

Version history is degraded.

Updated
May 20, 2026 at 3:47am UTC

Version history recovered.

Updated
May 20, 2026 at 3:43am UTC

Version history is degraded.

Updated
May 20, 2026 at 3:27am UTC

Version history recovered.

Updated
May 20, 2026 at 1:19am UTC

Version history is degraded.

Updated
May 20, 2026 at 12:47am UTC

Version history recovered.

Updated
May 20, 2026 at 12:33am UTC

Version history is degraded.

Updated
May 20, 2026 at 12:17am UTC

Version history recovered.

Updated
May 19, 2026 at 11:59pm UTC

Version history is degraded.

Updated
May 19, 2026 at 11:47pm UTC

Version history recovered.

Updated
May 19, 2026 at 11:43pm UTC

Version history is degraded.

Updated
May 19, 2026 at 10:41pm UTC

Version history recovered.

Updated
May 19, 2026 at 10:33pm UTC

Version history is degraded.

Updated
May 19, 2026 at 10:17pm UTC

Version history recovered.

Updated
May 19, 2026 at 6:13pm UTC

Version history is degraded.

Updated
May 19, 2026 at 5:57pm UTC

Version history recovered.

Updated
May 19, 2026 at 5:44pm UTC

Version history is degraded.

Updated
May 19, 2026 at 5:31pm UTC

Version history recovered.

Updated
May 19, 2026 at 5:23pm UTC

Version history is degraded.

Updated
May 19, 2026 at 3:17am UTC

Version history recovered.

Updated
May 19, 2026 at 3:12am UTC

Version history is degraded.

Updated
May 19, 2026 at 2:56am UTC

Version history recovered.

Updated
May 19, 2026 at 2:43am UTC

Version history is degraded.

Updated
May 19, 2026 at 2:17am UTC

Version history recovered.

Updated
May 19, 2026 at 2:08am UTC

Version history is degraded.

Updated
May 19, 2026 at 1:47am UTC

Version history recovered.

Created
May 19, 2026 at 1:43am UTC

Version history is degraded.