Back to overview
Degraded

Version history is degraded

May 25, 2026 at 12:44am UTC
Affected services
Version history

Updated
May 29, 2026 at 2:23pm UTC

Version history is degraded.

Updated
May 29, 2026 at 2:16pm UTC

Version history recovered.

Updated
May 29, 2026 at 2:12pm UTC

Version history is degraded.

Updated
May 29, 2026 at 1:41pm UTC

Version history recovered.

Updated
May 29, 2026 at 1:18pm UTC

Version history is degraded.

Updated
May 29, 2026 at 1:06pm UTC

Version history recovered.

Updated
May 29, 2026 at 1:03pm UTC

Version history is degraded.

Updated
May 29, 2026 at 12:31pm UTC

Version history recovered.

Updated
May 29, 2026 at 12:13pm UTC

Version history is degraded.

Updated
May 29, 2026 at 11:46am UTC

Version history recovered.

Updated
May 29, 2026 at 11:43am UTC

Version history is degraded.

Updated
May 29, 2026 at 5:27am UTC

Version history recovered.

Updated
May 29, 2026 at 5:09am UTC

Version history is degraded.

Updated
May 29, 2026 at 5:01am UTC

Version history recovered.

Updated
May 28, 2026 at 1:40pm UTC

Version history is degraded.

Updated
May 28, 2026 at 1:28pm UTC

Version history recovered.

Updated
May 28, 2026 at 1:24pm UTC

Version history is degraded.

Updated
May 28, 2026 at 1:12pm UTC

Version history recovered.

Updated
May 28, 2026 at 12:49pm UTC

Version history is degraded.

Updated
May 28, 2026 at 5:16am UTC

Version history recovered.

Updated
May 28, 2026 at 5:13am UTC

Version history is degraded.

Updated
May 28, 2026 at 5:01am UTC

Version history recovered.

Updated
May 27, 2026 at 6:59pm UTC

Version history is degraded.

Updated
May 27, 2026 at 6:41pm UTC

Version history recovered.

Updated
May 27, 2026 at 6:28pm UTC

Version history is degraded.

Updated
May 27, 2026 at 6:16pm UTC

Version history recovered.

Updated
May 27, 2026 at 6:09pm UTC

Version history is degraded.

Updated
May 27, 2026 at 6:01pm UTC

Version history recovered.

Updated
May 27, 2026 at 4:58pm UTC

Version history is degraded.

Updated
May 27, 2026 at 4:51pm UTC

Version history recovered.

Updated
May 27, 2026 at 4:02pm UTC

Version history is degraded.

Updated
May 27, 2026 at 3:44pm UTC

Version history recovered.

Updated
May 27, 2026 at 3:41pm UTC

Version history is degraded.

Updated
May 27, 2026 at 3:29pm UTC

Version history recovered.

Updated
May 27, 2026 at 3:20pm UTC

Version history is degraded.

Updated
May 27, 2026 at 3:02pm UTC

Version history recovered.

Updated
May 27, 2026 at 2:49pm UTC

Version history is degraded.

Updated
May 27, 2026 at 12:28pm UTC

Version history recovered.

Updated
May 27, 2026 at 12:10pm UTC

Version history is degraded.

Updated
May 27, 2026 at 9:41am UTC

Version history recovered.

Updated
May 26, 2026 at 10:14am UTC

Version history is degraded.

Updated
May 26, 2026 at 3:28am UTC

Version history recovered.

Updated
May 26, 2026 at 3:14am UTC

Version history is degraded.

Updated
May 26, 2026 at 3:01am UTC

Version history recovered.

Updated
May 26, 2026 at 2:53am UTC

Version history is degraded.

Updated
May 26, 2026 at 2:38am UTC

Version history recovered.

Updated
May 26, 2026 at 2:33am UTC

Version history is degraded.

Updated
May 26, 2026 at 1:47am UTC

Version history recovered.

Updated
May 26, 2026 at 1:33am UTC

Version history is degraded.

Updated
May 26, 2026 at 1:21am UTC

Version history recovered.

Updated
May 26, 2026 at 1:14am UTC

Version history is degraded.

Updated
May 26, 2026 at 12:21am UTC

Version history recovered.

Updated
May 25, 2026 at 11:43pm UTC

Version history is degraded.

Updated
May 25, 2026 at 9:58pm UTC

Version history recovered.

Updated
May 25, 2026 at 9:49pm UTC

Version history is degraded.

Updated
May 25, 2026 at 9:37pm UTC

Version history recovered.

Updated
May 25, 2026 at 8:14pm UTC

Version history is degraded.

Updated
May 25, 2026 at 6:51pm UTC

Version history recovered.

Updated
May 25, 2026 at 6:33pm UTC

Version history is degraded.

Updated
May 25, 2026 at 6:21pm UTC

Version history recovered.

Updated
May 25, 2026 at 6:13pm UTC

Version history is degraded.

Updated
May 25, 2026 at 5:57pm UTC

Version history recovered.

Updated
May 25, 2026 at 5:49pm UTC

Version history is degraded.

Updated
May 25, 2026 at 5:17pm UTC

Version history recovered.

Updated
May 25, 2026 at 5:03pm UTC

Version history is degraded.

Updated
May 25, 2026 at 4:51pm UTC

Version history recovered.

Updated
May 25, 2026 at 4:43pm UTC

Version history is degraded.

Updated
May 25, 2026 at 2:37am UTC

Version history recovered.

Updated
May 25, 2026 at 2:33am UTC

Version history is degraded.

Updated
May 25, 2026 at 1:38am UTC

Version history recovered.

Updated
May 25, 2026 at 1:34am UTC

Version history is degraded.

Updated
May 25, 2026 at 12:47am UTC

Version history recovered.

Created
May 25, 2026 at 12:44am UTC

Version history is degraded.