Back to overview
Resolved

Version history is down

Jun 21, 2026 at 12:13am UTC
Affected services
Version history

Resolved
Jun 22, 2026 at 11:36pm UTC

Version history recovered.

Updated
Jun 22, 2026 at 11:28pm UTC

Version history is degraded.

Updated
Jun 22, 2026 at 10:06pm UTC

Version history recovered.

Updated
Jun 22, 2026 at 6:03pm UTC

Version history is degraded.

Updated
Jun 22, 2026 at 5:41pm UTC

Version history recovered.

Updated
Jun 22, 2026 at 5:33pm UTC

Version history is degraded.

Updated
Jun 22, 2026 at 3:26am UTC

Version history recovered.

Updated
Jun 22, 2026 at 3:18am UTC

Version history is degraded.

Updated
Jun 22, 2026 at 2:11am UTC

Version history recovered.

Updated
Jun 22, 2026 at 1:43am UTC

Version history is degraded.

Updated
Jun 22, 2026 at 1:26am UTC

Version history recovered.

Updated
Jun 22, 2026 at 12:53am UTC

Version history is degraded.

Updated
Jun 22, 2026 at 12:26am UTC

Version history recovered.

Updated
Jun 21, 2026 at 11:58pm UTC

Version history is degraded.

Updated
Jun 21, 2026 at 11:41pm UTC

Version history recovered.

Updated
Jun 21, 2026 at 11:28pm UTC

Version history is degraded.

Updated
Jun 21, 2026 at 10:11pm UTC

Version history recovered.

Updated
Jun 21, 2026 at 9:58pm UTC

Version history is degraded.

Updated
Jun 21, 2026 at 9:51pm UTC

Version history recovered.

Updated
Jun 21, 2026 at 9:23pm UTC

Version history is degraded.

Updated
Jun 21, 2026 at 9:11pm UTC

Version history recovered.

Updated
Jun 21, 2026 at 7:38pm UTC

Version history is degraded.

Updated
Jun 21, 2026 at 7:21pm UTC

Version history recovered.

Updated
Jun 21, 2026 at 7:13pm UTC

Version history is degraded.

Updated
Jun 21, 2026 at 3:16am UTC

Version history recovered.

Updated
Jun 21, 2026 at 3:13am UTC

Version history is degraded.

Updated
Jun 21, 2026 at 1:31am UTC

Version history recovered.

Updated
Jun 21, 2026 at 1:23am UTC

Version history is degraded.

Updated
Jun 21, 2026 at 12:21am UTC

Version history recovered.

Created
Jun 21, 2026 at 12:13am UTC

Version history is degraded.