Back to overview
Resolved

Syncing issues detected

Jun 22, 2026 at 6:13pm UTC
Affected services
Syncing
Version history
Reader

Resolved
Jun 22, 2026 at 6:55pm UTC

The issue has been resolved.

Updated
Jun 22, 2026 at 6:19pm UTC

The fixes have been applied and systems appear to be recovering. We will continue monitoring.

Created
Jun 22, 2026 at 6:13pm UTC

We identified a problem with our database server and have applied initial fixes, which should take effect in the next few minutes. We'll provide updates as the situation evolves.