Back to overview
Resolved

Version history is down

Jun 28, 2026 at 12:08am UTC
Affected services
Version history

Resolved
Jun 29, 2026 at 10:06pm UTC

Version history recovered.

Updated
Jun 29, 2026 at 9:53pm UTC

Version history is degraded.

Updated
Jun 29, 2026 at 9:41pm UTC

Version history recovered.

Updated
Jun 29, 2026 at 7:18pm UTC

Version history is degraded.

Updated
Jun 29, 2026 at 6:56pm UTC

Version history recovered.

Updated
Jun 29, 2026 at 6:53pm UTC

Version history is degraded.

Updated
Jun 29, 2026 at 6:36pm UTC

Version history recovered.

Updated
Jun 29, 2026 at 5:43pm UTC

Version history is degraded.

Updated
Jun 29, 2026 at 4:26pm UTC

Version history recovered.

Updated
Jun 29, 2026 at 4:18pm UTC

Version history is degraded.

Updated
Jun 29, 2026 at 3:21am UTC

Version history recovered.

Updated
Jun 29, 2026 at 2:48am UTC

Version history is degraded.

Updated
Jun 29, 2026 at 2:21am UTC

Version history recovered.

Updated
Jun 29, 2026 at 12:43am UTC

Version history is degraded.

Updated
Jun 29, 2026 at 12:21am UTC

Version history recovered.

Updated
Jun 28, 2026 at 10:28pm UTC

Version history is degraded.

Updated
Jun 28, 2026 at 10:16pm UTC

Version history recovered.

Updated
Jun 28, 2026 at 9:48pm UTC

Version history is degraded.

Updated
Jun 28, 2026 at 9:31pm UTC

Version history recovered.

Updated
Jun 28, 2026 at 7:28pm UTC

Version history is degraded.

Updated
Jun 28, 2026 at 7:07pm UTC

Version history recovered.

Updated
Jun 28, 2026 at 6:48pm UTC

Version history is degraded.

Updated
Jun 28, 2026 at 3:16am UTC

Version history recovered.

Updated
Jun 28, 2026 at 2:43am UTC

Version history is degraded.

Updated
Jun 28, 2026 at 2:31am UTC

Version history recovered.

Updated
Jun 28, 2026 at 2:08am UTC

Version history is degraded.

Updated
Jun 28, 2026 at 1:26am UTC

Version history recovered.

Updated
Jun 28, 2026 at 1:23am UTC

Version history is degraded.

Updated
Jun 28, 2026 at 1:11am UTC

Version history recovered.

Updated
Jun 28, 2026 at 1:08am UTC

Version history is degraded.

Updated
Jun 28, 2026 at 12:21am UTC

Version history recovered.

Created
Jun 28, 2026 at 12:08am UTC

Version history is degraded.