Back to overview
Resolved
Log in issues
Jul 16, 2026 at 9:43am UTC
Affected services
Log in
Resolved
Jul 16, 2026 at 10:54am UTC
All issues on the log in provider side have been resolved.
Affected services
Created
Jul 16, 2026 at 9:43am UTC
Our login provider is having issues (https://status.workos.com/) which affects the ability to log in and access your works. Your work is safe, but some users might have trouble accessing Ellipsus until it is resolved on provider side.
Affected services